XL 2010 Besoin d'aide fonction SI

elisagssrd

XLDnaute Junior
Bonjour tout le monde !

Je suis bloquée depuis hier sur une fonction, je n'avance pas... Je fait donc appel à vous !
Voilà un exemple de ce que je veux faire :

- SI une cellule contient le mot "ENCRE" alors je veux =SI(G2<I2;"Non-confirmité quantité;"OK")
- SI une cellule contient le mot "CONSOMMABLES" alors je veux =SI(G2<I2;"Non-confirmité quantité;"OK")
- SI une cellule contient le mot "FOURNITURE" alors je veux =SI(G2<I2;"Non-confirmité quantité;"OK")

Donc 3 fonctions identique si ce n'est le mot qui change, j'aimerais les regrouper en une fonction avec la suivante qui est plus différente que les autres :

SI une cellule contient le mot "PAPIER" alors je veux =SI(G2<5% de I2;"Non-confirmité quantité;"OK")

J'espère que vous pourrez m'aider !

Merci
elisagssrd
 

elisagssrd

XLDnaute Junior
Merci de ta réponse elle m'a réglé une grande partie du problème !

Cependant, ca ne marche pas pour SI(G2<5% de I2;"Non-confirmité quantité;"OK").
En faite je doit intégrer à la fomrule le calcul que je doit faire pour obtenir le poucentage, je ne sais pas comment faire.

En tout cas merci !!
 

Discussions similaires

Statistiques des forums

Discussions
312 890
Messages
2 093 350
Membres
105 696
dernier inscrit
FrancisR