XL pour MAC utiliser la fonction" somme SI"

le president

XLDnaute Nouveau
Bonjour,
je voudrai additionner une plage de cellules à condition qu'une autre cellule contienne le mot "oui"
j'ai essayé ceci: =SOMME.SI(AH7;"oui";(C7:AG7)) pour dire si AH7 est égal à "oui" alors j'additionne la plage de C7 à AG7
cette plage s'affiche en rouge dans la formule, l'addition ne se fait pas et je n'ai que la valeur de la première cellule qui s'affiche
si vous pouviez m'aider??
d'avance merci
Cordialement
Le président
 

Discussions similaires

Réponses
1
Affichages
216

Statistiques des forums

Discussions
313 283
Messages
2 096 813
Membres
106 752
dernier inscrit
Tahiri1976