fonction si imbriquée

  1. N

    Microsoft 365 Formules SI imbriquées

    Bonjour la communauté, Besoin de votre aide, j'ai essayé plusieurs choses, regarder articles et conseils sur le sujet et je ne m'en sort pas sur cette formule... j'ai testé avec les guillemets sur les valeurs et rien n'y fait. je l'ai testé dans les 2 sens avec les ET et sans mais toujours pas...
  2. D

    XL 2010 Date et heure Auto

    Excellois, Excelloises bonjour, j'ai de nouveau besoin de vos talents. J'ai un tableau qui se compose de plusieurs colonnes mais seulement 3 nous intéressent ici. A2:A50 est la colonne des DATES B2:B50 est la colonne des HORAIRES C2:C50 est la colonne N° DOSSIER Les colonnes DATES et HORAIRES...
  3. G

    XL 2010 Fonction si

    Bonsoir Je chercher à créer une fonction si pour que la cellule calcule des points. Je m'explique La fonction est la suivante en littéraire Si le chiffre dans la cellule est compris entre 0 et 25 = 1 point de 0 à 25 % 1 de 25 à 50 % 2 de 50 à 75 % 3 > 75 % 4 Le chiffre dans la...
  4. S

    XL 2010 Fonction SI trop d'arguments

    Bonjour, J'ai un tableau Excel qui nous permet de suivre l'affranchissement des courriers notamment pour la refacturation client. Dans le premier onglet il y a les tarifs selon la catégorie et le poids. Ensuite un onglet par mois avec plusieurs listes déroulantes qui permettent de sélectionner...
  5. S

    Bonjour à tous

    Bonjour, Je consulte régulièrement des forums sur Excel pour m'aider lorsque je suis bloquée mais c'est la première fois que je m'inscris réellement sur un. J'espère pouvoir y trouver des solutions aux problèmes que je rencontre et peut-être vous aider à la hauteur de mon niveau qui n'est pas...
  6. Z

    XL 2013 fonction si

    Bonjour à tous, Je viens de créer une fonction si et je ne comprends pas pourquoi elle ne renvoie pas les données. Quelqu'un peut-il y jeter un œil et me dire à quel niveau je me suis trompé SVP. Je souhaite automatiser le rapatriement de l'information "tarif" de la feuille TABLE vers la...
  7. M

    Microsoft 365 Excel - Formules Si et comparaison de valeurs négatives fausses

    Bonjour, J'espère que vous aller bien en cette période pourrie ... Je viens vers vous car la vraiment je cale sur un sujet Excel, tout simple à première vue ! Pour le boulot je suis en train de faire une étude comparatives car on a eu un bug dans le logiciel de gestion du temps et des vacances...
  8. M

    XL 2010 Fonction SI

    Bonjour Je ne sais pas imbriquer des fonctions SI sur plusieurs conditions ... Est ce possible ? Je vous ai donné un exemple pour être plus clair ... Merci de votre aide si possible
  9. sdereson

    AIDE sur Fonction SI et CHERCHE

    Bonjour le forum ! Je suis confronté à un problème sur Excel.... Je souhaite faire un renvoi de texte en utilisant une fonction SI et Cherche concernant un listing de désignations. Par exemple : si la désignation contient "CA" ; je souhaite mettre dans la colonne à droite "Canon" ; si la...
  10. K

    XL 2010 vérifier qu'un matricule existe et si oui lui ajouter un compteur

    Bonjour à qui voudra bien m'aider, J'ai une question de syntaxe qui me prend un peu la tête. Dans un tableau excel je génère des codes de référence pour chaque nouvelle entrée. Pour ce faire, j'ai utilisé une simple méthode, gauche droite etc. Le problème étant que j'ai des données qui sont...
  11. M

    XL 2010 Tableau de suivi avec Formule (? Si imbriqué + Recherche V)

    Bonjour à tous. Dans un cadre professionnel, je suis en train de créer un tableau de cessation de fonctions. Cela comporte les démission, les départs en retraites, les personnes réformés et les personnes licenciés. Dans le classeur ci-joint, vous pouvez voir 2 feuilles. La feuille N°1 'Tableau...
  12. P

    XL 2019 SI imbriqués: Gestion des effectifs d'une entreprise

    Bonjour à tous! Je sollicite votre aide sur ce forum car j'ai atteint mes capacités limites.. Je cherche à gérer l'effectif (CDI & CDD) d'une entreprise en indiquant pour chaque collaborateur un "1" si il a été présent tout le mois à temps complet et un autre chiffre au prorata de son temps de...
  13. D

    XL 2019 Combiner 2 fonction : Si et cherche ou autre puisque ça ne marche pas

    Bonjour, J'ai 1 premier tableau en fonction des H, je dois mettre un n° de categorie (5 etant le plus dangereux et 1 le moins dangereux) Cat recherche code 5 H106 5 H109 4 H102 4 H104 4 H105 3 H100 3 H101 2 H103 1...
  14. S

    [RESOLU] Imbriquer les Formules

    Bonjour, J'ai une fonction matricielle qui rempli parfaitement son office mais je souhaiterais y ajouter trois fonctions {=SIERREUR(INDEX($A$2:$AH$2;PETITE.VALEUR(SI($C3:$AH3="X";COLONNE($C:$AH));1));"-")} 1. Une fonction qui fait que si dans C3:AH3 je marque un ou plusieurs RH cela affiche...
  15. elisagssrd

    XL 2010 Besoin d'aide fonction SI

    Bonjour tout le monde ! Je suis bloquée depuis hier sur une fonction, je n'avance pas... Je fait donc appel à vous ! Voilà un exemple de ce que je veux faire : - SI une cellule contient le mot "ENCRE" alors je veux =SI(G2<I2;"Non-confirmité quantité;"OK") - SI une cellule contient le mot...
  16. J

    Fusion de fonction SI et ET

    Bonjour, Je souhaiterais automatiser la saisi et la suppression de certaines données dans mon tableau par un double click. Les colonnes concernées sont : "K", "L", "M" et "N". Chaque colonne comporte une donnée différente : un "P" dans la colonne "K" un "D" dans la colonne "L" un "C" dans la...
  17. M

    XL 2013 Fonction si imbriquée critère date

    Bonjour, J'ai besoin de votre aide, j'ai eu beau tourner le problème dans tous les sens, je bloque vraiment... :( Je tiens un tableau de suivi des règlements auquels on procède avec nos fournisseurs par rapport à un nouveau chantier. Je vous joins le fichier modifié (par confidentialité) et...