XL 2016 Faire une somme en fonction de 2 critères + 1 critère si contient un texte

flo189

XLDnaute Occasionnel
Bonjour à tous,

Besoin d'une petite aide.

Je souhaite effectuer une somme dans le tableau en jaune en fonction de la data en Feuil2.

En C4 : Faire une somme si : Fournisseur 1 et si client AA faire une somme des "Quantité" colonne C en Feuil 2 si contient le mot "Entrée" en colonne B.
Soit je dois avoir comme résultat 160

En C5: Idem
Je dois avoir comme résultat 140.

Merci de votre aide
 

Pièces jointes

  • TEST.xlsx
    10 KB · Affichages: 5

TooFatBoy

XLDnaute Barbatruc
Bonjour,

Peut-être ceci :
Code:
=SOMME.SI.ENS(Feuil2!$C$5:$C$17;Feuil2!$A$5:$A$17;$B$1;Feuil2!$D$5:$D$17;$B4;Feuil2!$B$5:$B$17;"*entrée*")


ps : si ton fichier n'est pas partagé par Excel, tu dois pouvoir utiliser des Tableaux Structurés (voi pj).
 

Pièces jointes

  • TEST.xlsx
    17.7 KB · Affichages: 7
Dernière édition:

Discussions similaires