XL 2013 [Résolu] Décrémenter une série en dynamique

goldfinger

XLDnaute Nouveau
Bonjour à tous J'ai besoin de votre aide car je sèche sur une formule.
Capture decremeter.PNG

En cellule F4 je choisis un numéro de semaine la valeur en F5 s'affiche en L4 et je voudrais qu'à partir de M4 le 104 passe à 103 etc...
la formule qui me permet l'affichage du 104 est la suivante =SI(L4=(RECHERCHEH($F$1;$I$4:$BH$4;1;0));$F$5;"")
Le numéro de semaine est aléatoire la décrémentation peut donc démarrer de n'importe où après la valeur 104.
Auriez vous une solution a me proposer. je voudrais éviter les macros
merci pour votre aide
Mon fichier en pièce jointe
 

Pièces jointes

  • decrementer.xlsx
    15.8 KB · Affichages: 4

Discussions similaires

Statistiques des forums

Discussions
299 706
Messages
1 978 621
Membres
206 308
dernier inscrit
thian