compter les lundis

Donsimend

XLDnaute Nouveau
bonjour à tous,

J'ai une série d'heures + dates
14/12 9h
14/12 15h
14/12 16h
18/12 19h
en bref plusieurs lignes ont le même jour (jusqu'à 150 lignes pour le même jour)
j'ai des tas de TDC avec ce grand tableau. Je souhaite compter le nombre de lundi (et mardi etc)
Le problème c'est que le TDC compte le nombre de lignes et non le nombre de lundi différents.
upload_2018-1-23_15-16-16.png

une solution ?
 

Staple1600

XLDnaute Barbatruc
Bonjour le fil, le forum

Au pif, une formule qui marche
=SOMMEPROD(--(JOURSEM(A1:A32)=2))

NB: Mais c'est vrai que ce serait plus mieux avec un fichier exemple comme précédemment préconisé par gosselien (que je salue et meilleursvoeuxise au passage ;) )

NB: Evidemment on pensera à adapter la plage de cellules dans la formule.
La dite formule compte les lundis comme le demande le titre de la question (que je sens à tiroirs ;) )
 

Discussions similaires

Réponses
6
Affichages
2 K

Statistiques des forums

Discussions
303 639
Messages
2 012 812
Membres
219 423
dernier inscrit
DEBORAH15