Aide formule sommeprod

JORDAN

XLDnaute Impliqué
Bonsoir tout le monde,

J'ai la formule suivante qui me renvoie #valeur, est ce que vous voyez une erreur dans ma formule svp
recherche à 2 conditions

=SOMMEPROD((Feuil1!$B$2:$B$599='résultat à coller BO'!C12)*(Feuil1!$F$2:$F$599='résultat à coller BO'!N12)*(Feuil1!$U$2:$U$599))

si necessaire je ferai un fichier test
par avance merci pour votre aide
 

Jocelyn

XLDnaute Barbatruc
Re : Aide formule sommeprod

Bonjour le Forum,
Bonjour JORDAN,

sans voir tes données pas facile, mais je pense que tu doit avoir des cellule vide dans ta plage de recherche ou celle d'addition, vérifie et si ce n'est pas ca joint un fichier sans donnée confidentitelle mais représentatif de tes données.

Cordialement
 

R@chid

XLDnaute Barbatruc
Re : Aide formule sommeprod

Bonsoir @ tous,
Salut Jocelyn,

tu peux nous dire que cherches-tu???
la colonne U dans l'onglet Feuil1 est vide,
la fonction SOMMEPROD() ne fonctionne pas sur toute la colonne,
tes codes produits sont en colonnes D et pas F
avec SOMMEPROD() on ne peut pas chercher des valeurs textes
les colonnes B et D sont en format texte

si tu nous dis que veux tu faire en va surement t'aider

@ +
 

Discussions similaires

Statistiques des forums

Discussions
312 929
Messages
2 093 702
Membres
105 791
dernier inscrit
Restosducoeur