XL 2016 Recherche de formule

junior_pat

XLDnaute Nouveau
Bonjour,

Dans le fichier joint je recherche une formule pour mettre dans le tableau (ligne 299 à 312) afin de compter le nombre de personne qui on fait un examen.

Je m'explique :

Je souhaite que excel me calcule le nombre de patient ayant fait une examen TAU (nom sous autre pharma) (par exemple) qui sont dans les colonne M+N +Q+R+U+V par mois de l'année. Auriez-vous une formule miracle pour cela.

Merci d'avance de votre aide.

Meilleures salutations.
 

Pièces jointes

  • Nombres doses PET.xlsx
    574 KB · Affichages: 4

natorp

XLDnaute Accro
Re,

je ne comprends pas, ce n'est pas ta demande du post #1 ??
Est-ce un résultat pour la cellule D300 ?

Comme ça ? :

VB:
=SOMMEPROD(((B$3:B$262)=A300)*((L$3:L$262)=D299)*(M$3:N$262))+SOMMEPROD(((B$3:B$262)=A300)*((L$3:L$262)=D299)*(Q$3:R$262))+SOMMEPROD(((B$3:B$262)=A300)*((L$3:L$262)=D299)*(U$3:V$262))
A tirer vers le bas (il y en a 7 pour janvier)

Cordialement, Gérard
 
Dernière édition:

Discussions similaires