XL 2010 Formule - Recherche dans tableau

tchi456

XLDnaute Occasionnel
Bonjour,

Je recherche une formule (cellule E3) pour pouvoir rechercher une valeur dans un tableau selon 2 conditions spécifiques.

Je joins le fichier test pour une meilleure compréhension.

Pouvez-vous m'aider?

Mes meilleures salutations,

Thierry
 

Pièces jointes

  • Test.xlsx
    12.6 KB · Affichages: 4
Solution
Bonjour à tous,

A essayer
VB:
=INDEX($C$6:$F$13;EQUIV($E$1;$A$6:$A$13;1);EQUIV($E$2;$C$4:$F$4;1))

Si Ø au dessus de 32 mm
VB:
=SI($E$1>32;"Ø trop important";INDEX($C$6:$F$13;EQUIV($E$1;$A$6:$A$13;1);EQUIV($E$2;$C$4:$F$4;1)))


JHA

JHA

XLDnaute Barbatruc
Bonjour à tous,

A essayer
VB:
=INDEX($C$6:$F$13;EQUIV($E$1;$A$6:$A$13;1);EQUIV($E$2;$C$4:$F$4;1))

Si Ø au dessus de 32 mm
VB:
=SI($E$1>32;"Ø trop important";INDEX($C$6:$F$13;EQUIV($E$1;$A$6:$A$13;1);EQUIV($E$2;$C$4:$F$4;1)))


JHA
 

Pièces jointes

  • Test (19).xlsx
    13 KB · Affichages: 4
Dernière édition:

Discussions similaires

Réponses
3
Affichages
242

Statistiques des forums

Discussions
313 322
Messages
2 097 141
Membres
106 850
dernier inscrit
benbeckman