XL 2021 Problème d'une formule qui ne fonctionne pas

marco22

XLDnaute Occasionnel
Bonjour
J'ai un problème de formulle dans une cellule et je ne comprend pas pourquoi elle ne fonctionne pas?
je vous joins le fichier
Dans l'onglet Résultat par partie dans la colonne "F" j'ai mis une formule pour faire un classement sans doublons et elle ne fonctionne pas je ne comprend pas pourquoi!
Voici la formule qui fonctionne bien dans les colonnes "O", "X", "AG"
=SIERREUR(SI($B3="";"";(RANG(E3;$E$3:$E$150;0)+NB.SI($E$3:E3;E3)-1));"")
Merci d'avance
m@rco
 

Pièces jointes

  • Concours de Belote.xlsm
    227.1 KB · Affichages: 6

TooFatBoy

XLDnaute Barbatruc
Merci sylvanu

Merci Phil69970

De rien...

MonAvatarXLD2.jpg

 

Discussions similaires

Statistiques des forums

Discussions
312 535
Messages
2 089 387
Membres
104 154
dernier inscrit
Patou