XL 2019 période couplé avec un nom

nadem0068

XLDnaute Junior
Bonjour,

une fois n'est pas coutume, je reviens vers vous afin de solliciter vos lumière.o_O
J'utilise la MEFC pour un planning. grâce à un tableau je répertorie des périodes qui sont associé à des nom.
mon problème et que, quand je fait ma MEFC grâce à une formule toute les périodes s'affiche sur le planning hors je souhaite que seul les périodes spécifique à un nom s'affiche.
je joint un fichier pour que cela soit plus clair.:oops:

Merci d'avance à tout ceux qui prendront le temps de ce penchais sur mon problème.🙏
bonne soirée à tous.🙋‍♂️
 

Pièces jointes

  • période plus nom.xlsx
    13.2 KB · Affichages: 5

job75

XLDnaute Barbatruc
Bonsoir nadem0068,

1ère MFC =SOMMEPROD(($A3=nom)*(B2>=début)*(B2<=fin))
2ème MFC =SOMMEPROD(($A4=nom)*(B2>=début)*(B2<=fin))
3ème MFC =SOMMEPROD(($A5=nom)*(B2>=début)*(B2<=fin))

A+
 

Pièces jointes

  • période plus nom.xlsx
    14.8 KB · Affichages: 3

Discussions similaires

Statistiques des forums

Discussions
313 314
Messages
2 097 052
Membres
106 822
dernier inscrit
jolost2