XL 2010 Formule SommeProd erreur #N/A

Wayat

XLDnaute Junior
Bonjour,

Je rencontre un problème avec ma formule =SOMMEPROD (voir tableau en PJ), j'ai utilisé cette formule sur mon tableau en 2022 qui fonctionnait très bien.
Par contre, en 2023, j'ai apporté une légère modification dans la colonne "Service RPE", puisque j'ai ajouté un menu déroulant par service.
Alors quelque chose m'échappe, mais je ne sais pas pourquoi j'ai une erreur #N/A dans ma feuille "STATS"...
Est-ce que vous pouvez regarder et voir ou ma formule bloque ?
Merci à tous pour votre aide.
 

Pièces jointes

  • Transmissions 2023_Test.xlsx
    89.2 KB · Affichages: 3

Bernard_XLD

XLDnaute Barbatruc
Membre du Staff
Bonjour,

Je rencontre un problème avec ma formule =SOMMEPROD (voir tableau en PJ), j'ai utilisé cette formule sur mon tableau en 2022 qui fonctionnait très bien.
Par contre, en 2023, j'ai apporté une légère modification dans la colonne "Service RPE", puisque j'ai ajouté un menu déroulant par service.
Alors quelque chose m'échappe, mais je ne sais pas pourquoi j'ai une erreur #N/A dans ma feuille "STATS"...
Est-ce que vous pouvez regarder et voir ou ma formule bloque ?
Merci à tous pour votre aide.

Bonjour Taafs, le forum

Il faudrait déjà, pour regarder, qu'il y ait une pièce jointe, light et anonymisée !

Cordialement, @+
 

Cousinhub

XLDnaute Barbatruc
Inactif
Bonjour,
Hello Bernard 😉

Taafs, ta zone nommée "SERVICE_RPE" commence à la ligne 1, alors que les autres commencent bien à la ligne 2..
Redéfinis-la comme ceci :
1682064165206.png

Et ça devrait le faire...
Bonne journée
 

Wayat

XLDnaute Junior
Bonjour,
Je viens d'effectuer la modification sur le tableau que je vous ai envoyé. ça fonctionne.... sauf que sur mon tableau d'origine, même après la modification, j'ai toujours la même erreur.
Je ne comprends rien
😭
 

Discussions similaires

Réponses
4
Affichages
2 K

Statistiques des forums

Discussions
313 296
Messages
2 096 914
Membres
106 786
dernier inscrit
Mgordat