XL 2016 fonction si & fonction nb.vide...

Aiko

XLDnaute Nouveau
Bonjour,

Comment je peux écrire la formule : si quelqu'un a une mention AB OU une moyenne supérieure à 12 en ART il obtient une attestation... En fonction de ça on aura 'oui' ou 'non' dans la colonne attestation.
D'autre part, comment on utilise la fonction nb.vide?
Merci par avance.
Bonne journée.
 

Pièces jointes

  • GRADES.xls
    19 KB · Affichages: 3
Bonjour Aiko, le forum
[édition: bonjour à toi aussi JHA !]
Comment je peux écrire la formule : si quelqu'un a une mention AB OU une moyenne supérieure à 12 en ART il obtient une attestation... En fonction de ça on aura 'oui' ou 'non' dans la colonne attestation.
tout simplement en l'écrivant, à mettre en cellule H2
VB:
=SI(OU(B2>=12;G2="AB");"oui";"non")
pour la fonction NB.VIDE, il faut sélectionner une plage de cellules, elle renverra le nombre de cellules, en valeur ou en formule, renvoyant une chaine vide.

Bien cordialement, @+
 

Discussions similaires

Réponses
2
Affichages
207
Réponses
5
Affichages
459

Statistiques des forums

Discussions
311 101
Messages
2 077 031
Membres
242 009
dernier inscrit
VIRGINIE92