Addition des chiffres d'affaires compris entre 2 dates: help!

marin

XLDnaute Nouveau
Bonjour,

J'ai actuellement excel 2003.

J'aimerai remplir la feuille 2 ci joint a la cellule B2 et B3 grâce au tableau source de la feuille 1. Le problème est que je n'arrive pas a faire une somme comprise entre deux dates. Je n'ai pas excel 2007, je ne peux donc pas faire de formules somme.ens

Merci d'avance pour votre aide

Marin
 

Pièces jointes

  • exemple.xls
    17.5 KB · Affichages: 159
  • exemple.xls
    17.5 KB · Affichages: 176
  • exemple.xls
    17.5 KB · Affichages: 182

Tibo

XLDnaute Barbatruc
Re : Addition des chiffres d'affaires compris entre 2 dates: help!

Bonjour,

Tu n'as pas posté sur le bon Forum. Il fallait poster directement sur le Forum Excel. Pas très grave.

Pour ton fichier, en B2, onglet Feuil2, je te propose ceci :

Code:
=SOMMEPROD((MOIS(Feuil1!$A$2:$A$50)=MOIS(A2))*(ANNEE(Feuil1!$A$2:$A$50)=
ANNEE(A2))*Feuil1!$B$2:$B$50)

La fonction SOMME.SI.ENS, apparue avec Excel 2007, peut être remplacée par SOMMEPROD, ce qui permet la portabilité des formules vers les versions antérieures.

@+
 

Discussions similaires

Réponses
14
Affichages
464