XL 2019 Traductions formules Excel

Bzzh29

XLDnaute Nouveau
Bonsoir !

J'ai besoin de votre aide, serait-ce possible de me traduire mot pour mot les formules ci-dessous ?

=SI(L4=’‘;‘‘ ;RECHERCHEV(M4;FEUIL2!$H$2:$J$4;3;0)+L4)
=SI(ET([@[Date de remise estimé]]<=AUJOURDHUI();ESTUM([@[Date de remise estimé]]);[@[Véhicule rendu]]<>’Oui’) ; ‘ALERTE’ ;’’’’)
=NB.SI.ENS(Tableau2[Véhicule rendu];’NON’;Tableau2[[Véhicule]];A1)

Merci beaucoup !

Ci-joint mon fichier excel si besoin
 

Pièces jointes

  • AS 28022022 (1)+calendar simply V°7.5.xlsm
    48.5 KB · Affichages: 6

chris

XLDnaute Barbatruc
Bonjour

Si rien en colonne L, on ne fait rien sinon on recherche, pour le type de prêt indiqué en colonne M, la durée corresponstante à partir du tableau de prêts en plage $H$2:$J$4 de la FEUIL2 et on l'joute à la date trouvée en L4

Si la date de remise estimée se situe dans la passé et qu'il n'y a pas mentionné OUI dans la colonne Véhicule rendu, on indique le mot ALERTE, sinon on n'indique rien

Compte le nombre de cas où est mentionné le mot NON dans la colonne Véhicule rendu

Un peu de lecture attentive de la formule et de l'aide en ligne auraient du te donner la solution
 

Discussions similaires

Réponses
8
Affichages
1 K

Statistiques des forums

Discussions
312 929
Messages
2 093 702
Membres
105 791
dernier inscrit
Restosducoeur