Regrouper les informations de trois feuilles dans une seule avec une case reference

Talu58

XLDnaute Nouveau
Bonjour,


Voir en PJ un fichier pour aider a la comprehension.


Je dispose de trois feuilles RevA, RevB et RevC. Chacune des feuilles comprend un tableur avec une liste de nom de documents et les dates qui correspondent. Les noms des documents ne sont pas dans le meme ordre. Je souhaite pour tous les documents importer dans la feuille RevA les dates qui correspondent dans les feuilles RevB et RevC. Les dates importees de la feuille RevB allant dans la colonne RevB et de meme pour les dates venant de la feuille RevC vers la colonne RevC

J'ai une liste de plus de 1000 documents donc une petite formule serait la bienvenue.

S'il y a besoin de plus d'information n'hesitez pas.

Merci d'avance
Talu58
 

Pièces jointes

  • Fichier Forum.xlsx
    12.1 KB · Affichages: 38
  • Fichier Forum.xlsx
    12.1 KB · Affichages: 42
  • Fichier Forum.xlsx
    12.1 KB · Affichages: 42

Dugenou

XLDnaute Barbatruc
Re : Regrouper les informations de trois feuilles dans une seule avec une case refere

Bonjour ,

en D3 : =RECHERCHEV($B3;'Rev B'!$B$3:$C$28;2;FAUX) à recopier vers le bas
en E3 : =RECHERCHEV($B3;'Rev C'!$B$3:$C$28;2;FAUX) à recopier vers le bas
adapter $s$3:$c$28 à la longueur de tes données
Cordialement
 

Jocelyn

XLDnaute Barbatruc
Re : Regrouper les informations de trois feuilles dans une seule avec une case refere

Bonjour le Forum,
Bonjour Talu58,

Un essai en fichier joint,

Cordialement

EDIT : Bonjour Dugenou:), content de te croiser
 

Pièces jointes

  • Fichier Forum.xls
    11.5 KB · Affichages: 41
  • Fichier Forum.xls
    11.5 KB · Affichages: 44
  • Fichier Forum.xls
    11.5 KB · Affichages: 44

Discussions similaires

Statistiques des forums

Discussions
312 813
Messages
2 092 313
Membres
105 356
dernier inscrit
papaglou