XL 2013 Problèmes calculs

toto142

XLDnaute Nouveau
Bonjour la communauté,

Suite à la mise en place d'une matrice pour extraire les valeurs d'une base de données de densité, mes calculs (en bas du document ci-joint) de statistique ne s'effectuent plus.

Pouvez-vous regarder mon document et palier à ce problème.

Je suis sur EXCEL MICROSOFT 2013

Merci de votre temps
 

Pièces jointes

  • Problèmes calculs.xlsx
    30.1 KB · Affichages: 12

Gégé-45550

XLDnaute Accro
Bonjour la communauté,

Suite à la mise en place d'une matrice pour extraire les valeurs d'une base de données de densité, mes calculs (en bas du document ci-joint) de statistique ne s'effectuent plus.

Pouvez-vous regarder mon document et palier à ce problème.

Je suis sur EXCEL MICROSOFT 2013

Merci de votre temps
Bonsoir,
Une proposition en PJ,
Cordialement,
 

Pièces jointes

  • Problèmes calculs.xlsx
    36.4 KB · Affichages: 5

toto142

XLDnaute Nouveau
Merci pour la proposition cela m'a aidé. Mais j'ai décidé de faire une autre série de calcul complémentaire par la suite et cela ne fonctionne pas. Je pense que le 0 dans la ligne L421 pose problème.

Il y aurait-il une solution ?
 

Pièces jointes

  • Problèmes calculs.xlsx
    32.1 KB · Affichages: 2

toto142

XLDnaute Nouveau
Bonjour,
Comme ça ?
Cordialement,
Merci de votre retour. C'est très bien ce que vous avez fait. Mais pourquoi ça affiche un 0 en D421 de la feuille alors qu'il n'y a de valeur en C421. Alors que si on prend la ligne du dessous L422, il n'y a pas de valeur en C422 et portant ça affiche "N/A".

Si vous voulez ajouter des modifications vous pouvez reprendre le dernier EXCEL.

Merci à vous
 

Discussions similaires

Statistiques des forums

Discussions
313 224
Messages
2 096 338
Membres
106 572
dernier inscrit
JM04082023!