Nombre de jeudi entre 2 dates

JulienM49

XLDnaute Nouveau
Bonjour,

1- je recherche à savoir le nombre de jours entre 2 dates, en enlevant les périodes de vacances où je n'ai pas travaillé, les WE, les jours fériés, et par exemple un jour de la semaine ou je ne travaille pas, par exemple le Jeudi.
Je ne peux pas faire nombre de semaine moins 1 jour car les périodes sont multiples et les semaines ne sont pas nécessairement completes... le jour de la semaine où je ne travaille pas peut varier d'une période à l'autre.
Pour le moment, je suis a qlq chose comme cela =NB.JOURS.OUVRES(H9;I9;J9)


2- existe t il des calendriers sur excel avec les jours fériés et les dates de vacnces scolaires sur les 5 dernieres années ? ou qlq chose comme cela ?


Merci à vous !
 

ROGER2327

XLDnaute Barbatruc
Re : Nombre de jeudi entre 2 dates

Bonsoir à tous
Réponse partielle.
La date de début étant en A1, celle de fin en B1, le nombre de jeudis de A1 à B1 inclus est
Code:
[COLOR="DarkSlateGray"][B]=SOMMEPROD(1*([COLOR="Red"]4[/COLOR]=JOURSEM(LIGNE(INDIRECT(A1&":"&B1));2)))[/B][/COLOR]
ROGER2327
#3703


Mardi 3 Gidouille 137 (Sainte Dondon, amazone, SQ)
29 Prairial An CCXVIII
2010-W24-4T23:55:09Z
 

Staple1600

XLDnaute Barbatruc
Re : Nombre de jeudi entre 2 dates

Bonsoir ROGER2327

J'arrive après la bataille ;) (le temps de faire ma copie d'écran)

formdate.jpg

Mais comme j'ai commis, je poste

PS: Merci à job75 et Minick
 

Discussions similaires

Réponses
8
Affichages
241

Statistiques des forums

Discussions
312 911
Messages
2 093 510
Membres
105 746
dernier inscrit
stamperjulien