multiples sur excel

floflo44

XLDnaute Nouveau
bonjour,
je suis étudiante et je réalise un stage. cependant j'ai un problème pour un formule... ma formule c'est =SI(ET(ENT(SOMME($B$9:E9))/56)=2;E8>=20);"postic";"")

et j'aimerais que ça soit lorsque (ENT(SOMME($B$9:E9))/56) soit égale à tous les multiple de 2!!!
pouvez vous m'aidez pour me dire comment faire? s'il est possible d'insérer une fonction avant le 2 dans ma formule pour avoir tous les multiples de 2!

merci d'avance.
 

floflo44

XLDnaute Nouveau
Re : multiples sur excel

merci de vos réponses. je viens d'essayer mais ça ne marche pas... je vous mets en pièce jointe mon document. je voudrais en fait que ma dernière ligne indique POSTIC à chaque fois que j'ai un nombre pair avec un nombre de la ligne du dessous >= 20...

j'espère que c'est clair...
 

Pièces jointes

  • Classeur1.xls
    15.5 KB · Affichages: 49
  • Classeur1.xls
    15.5 KB · Affichages: 47
  • Classeur1.xls
    15.5 KB · Affichages: 53

mth

XLDnaute Barbatruc
Re : multiples sur excel

Bonjour à tous,

Formule en A13 à tirer sur la droite:
=SI(ET(MOD(A11;2)=0;A12>=20);"postic";"")

Je n'ai peut-être pas compris mais c'est la fonction mod() indiquée par jeanpierre et spitnolan et elle marche très bien?

@ +

Mth
 
Dernière édition:

jmd2

XLDnaute Accro
Re : multiples sur excel

hello

en fait floflo avait suggéré de "mauvaises" références de cellules ou plages de cellules.

floflo, il te faut réviser les références de cellules

merci à jeanpierre, spitnolan et mth qui ont résolu la question.

amicalement
 

Discussions similaires

Réponses
3
Affichages
211

Statistiques des forums

Discussions
312 112
Messages
2 085 415
Membres
102 885
dernier inscrit
AISSOU