Graphique : comment ignorer les 0

Slepton

XLDnaute Nouveau
Bonjour à tous,

Est-il possible, pour un graphique (camembert ou histogramme), d'ignorer les valeurs 0% d'une plage de données sources de ce même graphique ?
Dans la feuille, il y a 30 projets auxquels sont attibués des temps passés par projet, les temps par projet sont ramenés en % sur le temps total de tous les projets mensuel.
Si cela est possible, merci de m'indiquer la marche à suivre.

D'avance merci à la communté d'XLDnautes.

Slepton
 

michel_m

XLDnaute Accro
Bonjour slepton

Si ta valeur 0 est saisie tu peux écrire =NA()

mais si cette valeur Zéro est le résultat d'un calcul tu écris alors

=SI(C23-C22=0;C23-C22;#N/A)

Pour cacher les disgacieux NA tu peux employer une mise en forme conditionnelle (gris/gris par exemple)

A+
Michel
 

Discussions similaires

Réponses
5
Affichages
1 K

Statistiques des forums

Discussions
312 932
Messages
2 093 727
Membres
105 801
dernier inscrit
ilitch