XL 2016 Formule si, ou, et... que choisir

Sophie.secre

XLDnaute Nouveau
Bonjour,

j'ai un tableau d'enregistrement qui "s'auto-accrémente" grâce à des formules.
Cependant, sur ma première colonne je dois modifier ma formule SI actuelle pour y intégrer un condition et donc un résultat supplémentaire.

Voici ma formule actuelle :
=SI(C3="";"";CONCATENER("Id";NBVAL($C$2:C3)))

ma condition/résultat supplémentaire à intégrer : si C4="" et que B3="DE" alors "A4="fin"

Lorsque j’intègre ce choix dans ma cellule, le mot "fin apparaît sur tout le tableau alors qu'il ne doit apparaître qu'une fois. j'ai essayé les SI.OU, SI.ET mais rien n'y fait..

Ci-joint le fichier "modèle" avec mes formules.

j'espère avoir été assez claire.

Merci de votre aide
 

Pièces jointes

  • ESSAI.xlsx
    9 KB · Affichages: 5

Discussions similaires

Réponses
5
Affichages
1 K

Statistiques des forums

Discussions
312 818
Messages
2 092 376
Membres
105 382
dernier inscrit
sieurcieur