excel formule si

  1. I

    Microsoft 365 AIDE SUR FORMULE EXCEL SVP

    Bonjour , Dans cette formule : =SI(ESTERREUR(CHERCHE("IJ REC";L3));0;2) j'aimerais également rechercher les termes suivants dans L3 : "REC IJ" "IJSS REC" "REC IJSS" je n'arrive pas à imbriquer cela dans la formule pourriez vous m'aider ? Bien cordialement,
  2. L

    XL pour MAC Calcul de prorata

    Bonjour, dans le cadre d'une activité associative, je suis amené à gérer une base de donnée adhérents Excel. L'association bénéficie d'un prise en charge partiel des adhésions par un organisme tiers qui applique un prorata en fonction de la date d'inscription. De janvier à juin : l'adhérent doit...
  3. J

    XL 2016 Formule SI avec plusieurs condition.

    Bonjour à tous, Dans mon tableau en colonne A, il y a la segmentation des montants et en colonne B il y a les montant. J'aimerai trouver une formule dans ma colonne 1 me permettant d'afficher automatiquement ma segmentation en fonction de mes montants. A1+ si 2 000 < X <= 5 000 A2 si 5 000 <...
  4. Guillaume.Boulay

    Définition d'une date de tombée (tjrs vendredi), selon une date de début et un texte.

    Bonjour, J'espère que vous allez bien !! J'aimerais qu'une cellule (A) me donne la date du vendredi précédent un certain nombre de jour avant la date (C). Ce nombre de jours précédent est défini selon le texte (B) Si le texte de la colonne B = "Prospection (CA)" ou "Prospection (INTL)", la...
  5. J

    XL pour MAC Affecter sommes valeurs cellule X si cellule Z contient texte

    Bonjour à tous, J'ai passée beaucoup de temps à chercher la réponse à ma question et je reste malgré tout bloquée :confused: Voici ma problématique : je dois faire la sommes des différents frais associés à different type de dépenses. Concrètement : Colonne B = libellé des différents type de...
  6. S

    XL 2010 formule si

    Bonjour, je voudrais savoir si c est possible ou pas de mettre dans la formule SI un nombre compris entre 1 et 10 comme par exemple =SI(P9 *compris entre * 1 et 10;OUI;NON) moi je voudrais juste savoir comment je doit écrire dans la formule que si mon numéro est compris entre 1 et 10 c'est oui...
  7. M

    Microsoft 365 Formule Si Est Vide avec dates

    Bonjour, Je dois réaliser un tableau pour mon entreprise avec des dates d'absences. Comme vous pouvez le voir, dans la colonne C, il y a la date de début en format JJ/MM/AAAA) Dans la colonne D, il y a la date de fin en format JJ/MM/AAAA). Dans la colonne G, il y a une formule qui renvoi la...
  8. K

    FORMULE SI + RECHERCHE

    Bonjour a tous pourriez-vous m'aider ? je dois faire une formule qui recherche un code dans une colonne A [code que l'on peut retrouver plusieurs fois ou pas ] COLONNE E et si on le retrouve on doit multiplier un prix col D par 1.15 et si le code n'y est pas on multiplie par 1. en rose ce...
  9. zinebsb

    !! Aide svp !! Addition hebdomadaire

    Bonjour à tous, Voici mon problème, j'ai un document Excel qui suit la productivité journalière de collaborateurs dans un onglet de "suivi de production"Dans cet onglet, il y a 3 colonnes : Numéro de la semaine, Date, et Productivité (en nombre). Dans un autre onglet, j'aimerai mettre en place...
  10. R

    Aide : formule SI

    Bonjour à tous, C'est avec plaisir que j'intègre ce forum qui me parait très pratique. Voila mon soucis. Je dispose de deux fichier Excel Un comprenant les adresses mail et les noms de mes clients. (fichier 1) L'autre contient uniquement les noms de mes clients (fichier 2) Je souhaite sur cette...