XL pour MAC Fonction Filtre ne fonctionne plus

BenEro

XLDnaute Junior
Bonjour,

Jusqu'à présent j'utilisais une fonction filtre pour voir apparaître les équipes de joueurs dans un tableau (plus facile à lire).
Mais depuis ce matin, elle ne fonctionne plus.
Merci de m'aider. Je précise que je suis un autodidacte foireux sur excel.
 

Pièces jointes

  • ESSAI.xlsx
    17.3 KB · Affichages: 3

JHA

XLDnaute Barbatruc
Bonjour à tous,

Je ne possède pas la fonction filtre une alternative avec cette formule
VB:
=SIERREUR(INDEX($B$3:$B$25;PETITE.VALEUR(SI($D$3:$D$25=$F$3;LIGNE($B$3:$B$25)-2);LIGNE(1:1)));"")

JHA
 

Pièces jointes

  • ESSAI (1).xlsx
    17.2 KB · Affichages: 1

Discussions similaires

Réponses
40
Affichages
2 K

Statistiques des forums

Discussions
313 260
Messages
2 096 636
Membres
106 694
dernier inscrit
hussor.t