XL 2019 détection de dates sur la base de 2 tableaux

rh.finances

XLDnaute Occasionnel
Bonjour à tous les internautes d'Excel Downloads,
je vous contacte car je bute sur une formule Excel, qui nécessiterait peut-être un code macro.
j'ai en feuil 1 du fichier joint un tableau recensant en colonne A une date de début de situation et en colonne B une date de fin de situation.
sur la base des informations renseignées dans cette feuille, j'ai créé en feuil2 un autre tableau recensant en colonne A les 365 jours suivant la date minimum référencée dans le tableau de la feuille1 et en colonne B, je souhaite intégrer une formule précisant VRAI si la date figurant en colonne A est comprise dans l'une des bornes de début et de fin de situation du tableau de la feuil1.
Exemple : en feuil1, j'ai renseigné une date courant du 7 au 10 juin et l'idée est que la mention VRAI apparaisse en feuil2 - colonne B en face des lignes 07/06, 08/06, 09/06 et 10/06.

j'ai notamment tenté la formule =SOMMEPROD((Feuil1!$A$2:$A$17>=A2)*(Feuil1!$B$2:$B$17<=B2)) mais cela ne fait rien.

merci d'avance (et énormément) pour vos contributions.
bonne fin de journée

Alex
 

Pièces jointes

  • détection dates à partir d'un tableau.xlsx
    19.3 KB · Affichages: 5

Discussions similaires

Réponses
9
Affichages
265

Statistiques des forums

Discussions
312 887
Messages
2 093 292
Membres
105 671
dernier inscrit
bernardberesse