XL 2021 Compteur sur Excel

Anr1

XLDnaute Occasionnel
Supporter XLD
Bonjour à tous,

Je sollicite votre aide aujourd'hui car je rencontre un problème sur Excel. Je n'arrive pas à trouver de formule ou de code VBA pour créer une colonne permettant de compter le nombre de points en fonction de leur numéro.

Vous trouverez en pièce jointe le fichier avec exemples des résultats souhaités dans la colonne H.

NB : Ma base de données est volumineuse.

Je vous remercie infiniment.
 

Pièces jointes

  • test compteur.xlsm
    16.6 KB · Affichages: 6

sylvanu

XLDnaute Barbatruc
Supporter XLD
Bonjour Anr,
Pas très clair comme demande. Alors avec ce que j'ai compris et correspond à l'attendu, essayez en H6 :
VB:
=SOMME.SI($A$5:A6;A6;$G$5:G6)
 

Pièces jointes

  • test compteur.xlsm
    15.7 KB · Affichages: 3

Anr1

XLDnaute Occasionnel
Supporter XLD
Bonjour Anr,
Pas très clair comme demande. Alors avec ce que j'ai compris et correspond à l'attendu, essayez en H6 :
VB:
=SOMME.SI($A$5:A6;A6;$G$5:G6)
Parfait merci bien, la formule marche top!
 

Discussions similaires

Réponses
6
Affichages
229

Statistiques des forums

Discussions
313 197
Messages
2 096 121
Membres
106 502
dernier inscrit
Jc_dan