coloriser l'avant dernier vendredi de chaque mois

pascal21

XLDnaute Barbatruc
bonsoir le forum
en colonne A j'ai des dates et je cherche comment faire pour coloriser avec la MFC l'avant dernier vendredi de chaque mois
merci de votre aide
j'ai trouvé une formule qui indiquait le dernier vendredi de chaque mois mais impossible pour moi de la modifier j'arrive à rien
 

JHA

XLDnaute Barbatruc
Bonjour à tous,

N'ayant pas ta formule sous les yeux, difficile de t'aider.
Un essai ci joint avec une MFC
Code:
=SI(JOURSEM(FIN.MOIS(B2;0);2)<5;FIN.MOIS(B2;0)-7+ABS(JOURSEM(FIN.MOIS(B2;0);2)-5);FIN.MOIS(B2;0)-ABS(JOURSEM(FIN.MOIS(B2;0);2)-5))-7

JHA
 

Pièces jointes

  • MFC avant dernier vendredi.xlsx
    13.7 KB · Affichages: 35

Discussions similaires

Statistiques des forums

Discussions
312 801
Messages
2 092 245
Membres
105 313
dernier inscrit
tissouma