XL 2010 Calculer la différence en deux nombres

M.D

XLDnaute Occasionnel
Bonjour
Aide à la communauté
voilà la formule ou je sèche
=SI(C9="";"Indiquez un montant";SI(ET(G9="O";E9>G15);SI(ET(G9="O";E9<G15;E0))

J’aimerai arriver au résultat suivant :

Si en G9 est mentionné « O » et si E9 le montant est supérieur à C9 alors en H9 , s’affiche la différence entre F9 et C9.
Si en G9 est mentionné « O » et si E9 le montant est inférieur à C9 alors en H9 , s’affiche la valeur E9
Merci d’avance pour votre aide.

M.D
 

Pièces jointes

  • Difference.xlsx
    12.4 KB · Affichages: 6

Discussions similaires

Statistiques des forums

Discussions
299 702
Messages
1 978 590
Membres
206 298
dernier inscrit
yannick451