Aide Sur Formule Compris Entre

olivier37

XLDnaute Nouveau
Bonjour,

Pour mon travail je dois faire un tableau sur le suivi des congés d'été. C'est à dire en colonne le noms des salariés et en ligne les semaines si les salariés sont présent afiichage de la valeurs "1" sinon "0".
Dans un autre classeur j'ai la liste des salariés avec leur date de congés sur 2 colonnes (début congés et fin congés)

J'espere que j'ai été clair.

Merci d'avance

Olivier
 

abcd

XLDnaute Barbatruc
Re : Aide Sur Formule Compris Entre

Bonjour,

Avec un petit exemple en pièce jointe ce sera plus facile pour te conseiller.
Ne joins pas deux fichiers, mais copie le contenu du 2ème fichier sur la 2ème feuille du 1er, faute de quoi nous devrons enregistrer les deux fichiers pour faire des tests.

abcd
 

abcd

XLDnaute Barbatruc
Re : Aide Sur Formule Compris Entre

Bonjour,

Ton fichier en retour, avec une formule en Planning!C3 à copier vers le bas puis les 8 cellules vers la droite.

J'ai remarqué que les Services ne sont pas toujours les mêmes pour chaque salarié sur les deux feuilles, mais je suppose que ce n'est qu'une petite faute d'inattention sans conséquence quand à la question.

abcd
 

Pièces jointes

  • olivier.zip
    9.6 KB · Affichages: 37
  • olivier.zip
    9.6 KB · Affichages: 37
  • olivier.zip
    9.6 KB · Affichages: 37

JHA

XLDnaute Barbatruc
Re : Aide Sur Formule Compris Entre

Salut Olivier, abcd, le forum,

Un peu tard mais puisque cela était fait.

exemple avec sommeprod dans le tableau pour les 1 ou les 0.

ou format conditionnel avec couleur verte pour les dates des congés.
Au choix d'Olivier.

JHA
 

Pièces jointes

  • Exemple congé(1).zip
    10.3 KB · Affichages: 46

Sashi

XLDnaute Nouveau
Re : Aide Sur Formule Compris Entre

Bonjour,
Comment faire une formule par exemple, si A2 est compris entre B1 et C2, affiche A2 dans la cellule B2 et C2 sinon affiche 0 dans B2 et C2.
Ci-joint un document que j'espère est claire pour vous aider à répondre.
Merci d'avance de votre réponse rapide.Regarde la pièce jointe compris_entre_et_entre.xls
 

Pièces jointes

  • compris_entre_et_entre.xls
    31 KB · Affichages: 57
  • compris_entre_et_entre.xls
    31 KB · Affichages: 59

JHA

XLDnaute Barbatruc
Re : Aide Sur Formule Compris Entre

Bonjour à tous,

A essayer en B2 et tirer vers la droite

=SI(ET($A$2>=B1;$A$2<=C1);$A$2;0)

JHA
 

Pièces jointes

  • compris_entre_et_entre.xls
    25.5 KB · Affichages: 49
  • compris_entre_et_entre.xls
    25.5 KB · Affichages: 51
  • compris_entre_et_entre.xls
    25.5 KB · Affichages: 58
Dernière édition:

Discussions similaires

Statistiques des forums

Discussions
312 932
Messages
2 093 727
Membres
105 801
dernier inscrit
ilitch