XL 2019 Aide Fonction

youssef2021

XLDnaute Nouveau
bonjour;

j'aimerai transformer un mot vers une manière spécifique.

exemple.
1641481638068.png


j'aimerai rendre le contenue de cellule " fichier originale " comme le contenue de la cellule " besoin ".

pour une raison de : Lorsque quelqu'un tape ESPECE BV 550,automatiquement se transforme comme Espèce.

merci beaucoup.
 

nat54

XLDnaute Barbatruc
Re,
Sans fichier donc pas le temps de tester si ça fonctionne
=SI(NB.SI(A1;"*Esp*");"Espèce");SI(NB.SI(A1;"*CH°*");"Chèque");SI(NB.SI(A1;"*VER*");"Versement");SI(NB.SI(A1;"*Vir*");"Virement");SI(NB.SI(A1;"*carte*");"Carte Bancaire")
 

Discussions similaires

Statistiques des forums

Discussions
312 801
Messages
2 092 245
Membres
105 313
dernier inscrit
tissouma