XL 2010 Valeur selon un critère de quantité et un critère de "taille"

Antares le Fou

XLDnaute Nouveau
Bonjour à tous,
Question simple qui pourtant me rebute:
En colonne A, j'ai des quantités numériques et en colonne B des pointures de chaussures.
Je souhaite faire une formule me permettant de comptabiliser le nombre de chaussures en pointure 39, 40, 41. etc.
Auriez-vous une piste? Sachant qu'il me faut ensuite réitérer cette formule pour des vêtements en taille S,M,L,XL, etc.
Merci pour votre aide.
Sébastien.
 

MarcílioLobão

XLDnaute Nouveau
Sébastien, Bonjour.

Je ne sais pas exactement si je comprends bien votre question.
Vous pouvez utiliser la fonction SOMME.SI pour cette tâche.

Essayez cette formule:


=SOMME.SI(B1:B100; 39; A1:A100)

Adapter les intervalles à leur réalité.
Utilisez une virgule ou point-virgule comme votre version d'Excel.

Il était ce que vous vouliez?
J'espère avoir aidé.
 

Discussions similaires

Réponses
3
Affichages
650
Membre supprimé 341069
M

Statistiques des forums

Discussions
312 863
Messages
2 092 985
Membres
105 587
dernier inscrit
Arnould