Saison

Harold

XLDnaute Junior
Bonjour,

j'ai un souci avec une formule que je n'arrive pas à modifier pourriez vous m'aider svp
tout est expliquer dans le fichier joint

Je vous remercie d'avance
 

Pièces jointes

  • Classeur2.xls
    13.5 KB · Affichages: 64
  • Classeur2.xls
    13.5 KB · Affichages: 65
  • Classeur2.xls
    13.5 KB · Affichages: 86

JHA

XLDnaute Barbatruc
Re : Saison

Bonjour Harold, Wilfried, le forum,

2 autres solutions pour comparer les 2 colonnes.

=SOMMEPROD((A2:A7=F2)*ESTTEXTE(B2:B7))*1
ou en matricielle
=MAX(SI(A2:A7=F2;DROITE(B2:B7;2)*1); ) attention valider par Ctrl+maj+entrée

JHA
 
Dernière édition:

Discussions similaires

Statistiques des forums

Discussions
312 843
Messages
2 092 754
Membres
105 522
dernier inscrit
Alex.benand