Microsoft 365 Référence circulaire

chermiti

XLDnaute Occasionnel
Bonjour à Tous,

je souhaite créer une formule qui me permet de faire une opération de vente EUR si le solde final du compte est négatif, le problème que la formule ne fonctionne pas suite aux erreurs de Référence Circulaire donc elle affiche 0

une aide stp le fichier en attachement
 

Pièces jointes

  • Réf Circulaire.xlsx
    10.1 KB · Affichages: 4

sylvanu

XLDnaute Barbatruc
Supporter XLD
Bonjour Chermiti,
Vtre PJ ne donne qu'un contexte et non les deux : cas où M10<0 et cas où M10>0, donc pas de test possibles.
Un essai en PJ avec en B5 : =+SI((B3-B8+B2*3.3)<0;0;B2*3.3)
Mais impossible de savoir si dans l'autre cas c'est correct.
Mais inspirez vous du principe, ne pas faire intervenir B10 dans B5.
 

Pièces jointes

  • Réf Circulaire.xlsx
    9.4 KB · Affichages: 1

Phil69970

XLDnaute Barbatruc
Bonjour @chermiti

Edit : Bonjour Sylvain

Mélanger des euros et des dinars ne me semble pas une bonne idée c'est comme vouloir additionner des carottes et des navets

1679064797126.png


@Phil69970
 

Discussions similaires

Membres actuellement en ligne

Statistiques des forums

Discussions
305 112
Messages
2 024 700
Membres
223 736
dernier inscrit
anonym