Problème Fonction SI ET OU

lacombine

XLDnaute Nouveau
Bonjour le forum,

Je rencontre un soucis avec la création d'une formule intégrant la fonction SI dans ma colonne C
Je m'explique :
Ma feuille Excel est composée de 3 colonnes :
Colonne A : une série de 1
Colonne B : une série de d'abréviation notée OM, OL et ST
Colonne C : si B1="OM" ou "OL" alors A1/10 puis si B1="ST" alors A1/20

En espérant avoir été clair.
merci d'avance
 

mth

XLDnaute Barbatruc
Re : Problème Fonction SI ET OU

Bonjour,

en faisant semblant d'avoir compris, essaie ainsi:

Code:
=SI(OU(B1="OM";B1="OL");A1/10;A1/20)

(s'il n'y a que 3 cas donc)

mth

Edit: :) Bonjour tototiti :)
Edit 2: Hello Hoerwind :)
Jolie ton astuce :) Merci à toi :)
m
 
Dernière édition:

Discussions similaires

Membres actuellement en ligne

Statistiques des forums

Discussions
299 832
Messages
1 979 413
Membres
206 721
dernier inscrit
Sud catering