Mise en forme conditionnelle jeux d’icônes de couleur à dupliquer par ligne

benni.mvr

XLDnaute Nouveau
Bonjour à tout le Forum !

Je cherche à dupliquer une mise en forme conditionnelle en jeux d’icônes applicable pour chaque lignes indépendamment comme ci dessous...

Mise en forme cdt a dupliquer par ligne.JPG


J'ai donc mis en place la flèche verte en G2 comparé à H2 avec la condition suivante :

Paramétrage mise en forme G2.JPG


Ensuite, afin de dupliquer la mise en forme conditionnelle dans la meme logique mais pour les autres lignes j'ai testé cela :

Paramétrage mise en forme autres lignes.JPG


Mais excel refuse... référence relative impossible... et la je sèche ... :(

Erreur excel.JPG


Connaissez vous un autre moyen en forme conditionnel ou autre solution
Ps: Dans mes cellules Gx, j'ai déjà des formules RECHERCHEV afin d'obtenir les résultats de la capture.

D'avance merci de votre aide,
 

Pedz

XLDnaute Nouveau
Une solution un petit peu système D mais qui fonctionne ci-dessous :

Si tu compares la cellule A1 à B1, tu colles en C1 cette formule

=SI(B1>A1;"ì";SI(B1<A1;"î";""))

puis tu mets la cellule en police Wingdings avec une mise en forme conditionnelle si la cellule contient ì en rouge par exemple, si elle contient î en vert (il faut avoir de bons yeux mais ce n'est pas les même i) et tu tires ta formule vers le bas.
 

Discussions similaires

Statistiques des forums

Discussions
312 897
Messages
2 093 393
Membres
105 720
dernier inscrit
gumoreau