XL 2016 Difference entre deux dates Excel

Marouane hilti

XLDnaute Nouveau
Bonjour à tous

je souhaite exécuter la soustraction de deux dates Excel et la placer dans une cellule d'un colonne .. ca peut vous parait banal mais je suis bloqué

Vous pouvez voir le fichier Excel ce que je souhaite exécuté..

En général, je souhaite calculé la différence (en mois) entre la dernière date qu'un produit est sortie du stock et une date référence qui est 01/01/2020 afin de voir combien de fois un produit a été mouvementé sur un période

Merci beaucoup pour votre aide ..
 

Pièces jointes

  • Difference_date.xlsx
    10.7 KB · Affichages: 6

JM27

XLDnaute Barbatruc
Bonsoir
Avec somme prod
Je ne sais pas si cela réponds à ta question
Somme des références sur une période donnée

Edit : je n'ai pas vu qu'il fallait aller chercher la dernière date . : donc pas bon
 

Pièces jointes

  • Difference_date.xlsx
    11.3 KB · Affichages: 3
C

Compte Supprimé 979

Guest
Re,

Merci, quelle est votre version d'Excel (à mettre dans votre profil SVP) ?

Si Excel 2019 et supérieur, grâce à la formule à mettre en C2
VB:
=SI([@Article]<>B3;MAX.SI.ENS(A$2:A2;B$2:B2;[@Article])-DATEVAL("01/01/2020");"")

A+
 
Dernière modification par un modérateur:

Discussions similaires

Réponses
9
Affichages
613
Réponses
6
Affichages
393

Statistiques des forums

Discussions
312 836
Messages
2 092 656
Membres
105 479
dernier inscrit
chaussadas.renaud