XL 2013 Création fichier excel jeu Yams avec somme automatisé

samuelcouni

XLDnaute Junior
Bonjour à tous,

Je ne sais pas si vous connaissez le jeu Yams, mais j'en ai fais un fichier excel que je souhaiterai automatisé sur deux cases.

J'ai la case total en B8 qui réalise la somme de B2 à B7. Si cette somme est comprise entre 60 et 69, je rajoute +30 à B8 dans la case TOTAL BONUS B9.
Si je suis entre 70 et 105 compris, je rajoute +40 à B8 dans la case TOTAL BONUS B9.

J'arrive à faire la somme pour rajouter quand j'ai une seule condition, par exemple +30 à B8 mais le +40 n'est pas pris en compte: =SI((60>=B8>=69);B8+30).

Merci par avance pour votre support.
 

Pièces jointes

  • YAMS V2.xlsx
    14.4 KB · Affichages: 9

Phil69970

XLDnaute Barbatruc
Re

Et au dessus de 90 que fait on ?

Et chez moi les règles sont comme ceci :

1692136007064.png
 

samuelcouni

XLDnaute Junior
Re

Je te demande

Et tu me réponds


Et bien bonne chance
Phil je crois qu'on s'est mal compris.
si j'ai le début c'est à dire les conditions pour les deux premières je pourrais alors gérer pour la suite moi même, c'est tout.
Du coup ça serait : Entre 60 et 69 je rajoute +30 et entre 70 et 79 je rajoute +40 et entre 80 et 89 +50

Merci et encore désolé j'avais pas compris ta demande.
 

Discussions similaires

Statistiques des forums

Discussions
312 922
Messages
2 093 644
Membres
105 775
dernier inscrit
assen