Convertir une formule de Excel 2007 vers Excel 2003

La Vouivre

XLDnaute Occasionnel
Bonsoir les Amis
Je viens vous demander de l'aide sur la conversion de formule, voila le problème
j'ai fait un fichier avec Excel 2007 pour le boulot ,est certain poste sont encore en Excel 2003 est une formule me posse problème je me retrouve avec l'erreur #NOM?
voila la formule pour Excel 2007

=SIERREUR(INDEX($C$2:$CB$2;EQUIV(CD$2;C5:CB5;0));"")

voila ce que cela donne en Excel 2003 une fois le fichier enregistrer en classeur 97 / 2003

_xlfn.IFERROR(INDEX5$C$2:$CB$2;EQUIV5CD$2;C4:CB4;0°°;"")

ce qui donne l'erreur #NOM?
pouvez-vous m'aider à la convertir ?
Merci de votre aide
bonne soirée
 

djidji59430

XLDnaute Barbatruc
Re : Convertir une formule de Excel 2007 vers Excel 2003

Bonjour,

=SIERREUR(INDEX($C$2:$CB$2;EQUIV(CD$2;C5:CB5;0));" ")
=si(esterreur(INDEX($C$2:$CB$2;EQUIV(CD$2;C5:CB5;0)));"";INDEX($C$2:$CB$2;EQUIV(CD$2;C5:CB5;0)))
 
Dernière édition:

Discussions similaires

Statistiques des forums

Discussions
313 261
Messages
2 096 640
Membres
106 696
dernier inscrit
FabienRen