XL 2016 compter le nombre de date en 2018

marc94600

XLDnaute Occasionnel
Bonjour,
STATISTIQUE : A5
Je souhaiterai compter le nombre de fois ou j'ai (par exemple écrit 2017) dans ma colonne AG (feuille En cours à partir de 2019).
Merci à vous
Marc
 

Pièces jointes

  • DOUBLONS 03-04-2024 + MACRO.xlsm
    186.9 KB · Affichages: 6

Efgé

XLDnaute Barbatruc
Bonjour @marc94600
Avec ce que j'ai compris:
En STATISTIQUES!$A$5 à tirer vers la droite:
VB:
=SOMMEPROD((Tableau1[[date de la décision]:[date de la décision]]>=DATE(A4;1;1))*(Tableau1[[date de la décision]:[date de la décision]]<=DATE(A4;12;31)))
Cordialement
 

marc94600

XLDnaute Occasionnel
merci pour la réponse Efgé. En revanche à quoi correspond ;12;31 en fin de formule?
cette formule fonctionne dans le tableau d'essai mais quand je trancris la formule sur mon tableau cela ne fonctionne pas

Als35 ta fonction ne marche pas dans mon tableau
Merci à vous 2
 
Dernière édition:

Statistiques des forums

Discussions
313 283
Messages
2 096 813
Membres
106 752
dernier inscrit
Tahiri1976