besoin d'une aide

willy60000

XLDnaute Nouveau
Bonjour

est-ce quelqu'un pourrait m'aider à trouver les bonnes formules ?

vous trouverez mon fichier en pièce jointe avec mes commentaires

merci d'avance pour votre aide

Willy
 

Pièces jointes

  • classeur1.xls
    38.5 KB · Affichages: 64
  • classeur1.xls
    38.5 KB · Affichages: 67
  • classeur1.xls
    38.5 KB · Affichages: 74

Tibo

XLDnaute Barbatruc
Re : besoin d'une aide

Bonjour Willy,

Quelques réponses à tes questions :

En feuille 2, cellule D6, tu peux mettre :
Code:
=NBVAL(C7:C500)

Compte le nombre de valeurs dans la plage C7:C500 (Plage à adapter si nécessaire)

Pour compter le nombre de news :
Code:
=NB.SI(H7:H500;"News")
(là aussi, plage de cellules à adapter le cas échéant)

En feuille 1 : en D2 :

Code:
=SI(NB.SI(Feuil2!H7:H500;"news")=0;"";RECHERCHE(D1;Feuil2!H7:H500))
Le tout, sous réserve d'avoir compris ta demande.

@+
 

Dull

XLDnaute Barbatruc
Re : besoin d'une aide

Salut Willy et Bienvenu, le Forum

En feuil2 pour savoir le Nombre d'items dans la colonne C en D6
Code:
=NBVAL(C7:C65536)
En Feuil1 en D1
pour savoir le Nombre de News en Colonne H de la Feuil2
Code:
=NB.SI(Feuil2!H7:H65536;"News")&" News"
bonne Journée

EDITION: Salut Tibo :) Ah oui... j'avais pas saisis l'histoire de recherche mais là... Oui
 
Dernière édition:

Discussions similaires

Réponses
10
Affichages
513
Réponses
7
Affichages
358

Statistiques des forums

Discussions
312 112
Messages
2 085 411
Membres
102 885
dernier inscrit
AISSOU