additionner les doublons

AlphaOne

XLDnaute Nouveau
Bsr,
voici un fichier qui résume mon problème:
pour faire simple, je n'arrive pas a trouver une formule qui pourrai me faire la somme des doublons sur deux plages dans 2 onglets différents!!
si quelqu'un a une idée, il serait le bienvenue !!

cordialement
 

Pièces jointes

  • CompoEquipeV5.xls
    66.5 KB · Affichages: 54
  • CompoEquipeV5.xls
    66.5 KB · Affichages: 61
  • CompoEquipeV5.xls
    66.5 KB · Affichages: 64

R@chid

XLDnaute Barbatruc
Re : additionner les doublons

Bonsoir,
Si j'ai bien compris tu veux compter combien de noms commun entre les 2 listes, alors il faut passer par une formule matricielle, mais avec les cellules fusionnées c'est un possible...
il vaut mieux de faire un fichier sans cellules fusionnées et modifier la largeur des colonnes via les options d'Excel.
@ +
 

JHA

XLDnaute Barbatruc
Re : additionner les doublons

Bonjour à tous,

Peut être en "J16"

Code:
=SOMMEPROD(NB.SI('J1-8'!C$7:C$12;'J2-9'!C$17:C$22))

Edit: Rajout du fichier

JHA
 

Pièces jointes

  • CompoEquipeV5.xls
    89 KB · Affichages: 52
  • CompoEquipeV5.xls
    89 KB · Affichages: 53
  • CompoEquipeV5.xls
    89 KB · Affichages: 54
Dernière édition:

AlphaOne

XLDnaute Nouveau
Re : additionner les doublons

Bsr,
je me permets de vous poser une autre question concernant ce fichier !!
en effet, si je rajoute un autre onglet intitulé "J3-10", comment additionner les doublons sur ces 3 onglets, sachant que les plages sont identiques ?
Cordialement
Alpha
 

Discussions similaires

Statistiques des forums

Discussions
312 899
Messages
2 093 395
Membres
105 723
dernier inscrit
jopi