valeur recherche de sous totaux

O

olivier72

Guest
bonjour a tous.... je ne sais pas comment faire pour selectionner.seulement la valeur des sous totaux ex j'ai un tableau avec des valeur qd je fait (onglet sous totaux valeur eut) je sais pas comment prendre seulement cette valeur avec un condition si... merci d'avance
 

Tibo

XLDnaute Barbatruc
Salut Olivier,

Solution un peu empirique :

Le fait d'utiliser la fonction Sous-totaux fait apparaître le libellé 'Somme '. Dans une colonne supplémentaire, je teste cette valeur (Somme). Il me reste ensuite à faire un Copier / Collage Spécial / Valeur de cette colonne sur une autre feuille.

la formule donne ceci :

=SI(GAUCHE(B3;5)='Somme';C3;'')

où B3 : colonne où Excel insère les 'Somme ...'

où C3 : le sous-total que tu veux récupérer.

Reviens si pb


@+
 

Statistiques des forums

Discussions
300 761
Messages
1 987 018
Membres
209 680
dernier inscrit
frobleyy