XL 2016 utilisation d'un ET logique

florian140001

XLDnaute Nouveau
Bonjour voici mon problème :
voilà je suis entrain de faire un tableau récapitulatif et je voudrai compter le nombre de E ayant un KO soit 3 et je n'arrive pas à mettre cela dans une fonction avez vous une idée pour faire ceci, moi je trouve 7 car il compte le nombre de KO dans toute la colonne y compris avec D et P et moi je ne veux compter que pour les E ayant un KO à côté de lui

1031324

1031323
 

Jocelyn

XLDnaute Barbatruc
Bonjour le Forum,
Bonjour florian140001,

Bienvenue sur XLD

en considérant que les valeur de la colonne Type soit en A2:A20 et que OK/KO soit en B2:B20 tu peux tester

VB:
=SOMMEPROD((A2:A20="E")*(B2:B20="KO"))

Cordialement
 

Discussions similaires

Réponses
3
Affichages
167
Réponses
3
Affichages
430

Statistiques des forums

Discussions
303 640
Messages
2 012 836
Membres
219 429
dernier inscrit
Remy.d