XL pour MAC une formule

amelie75

XLDnaute Occasionnel
Bonjour,
encore besoin de votre aide
tout ce fera dans l'onglet "TEST"
si C14 et C15 sont identique avec J15 et J17
alors en D8 "Modèle parfait";""
si possible quand message "Modèle parfait" et ecris en D8 mettre emoticone verte
si pas modèle parfait alors "" avec émoticone rouge
comme l'exemple
merci pour votre aide
 

Pièces jointes

  • FORTUNE SUR LE PLACÉ final (2).xlsm
    643.1 KB · Affichages: 4

amelie75

XLDnaute Occasionnel
Bonjour Amelie,
Un essai en PJ avec :
VB:
=SI(ET(C14=J15;C15=J17);"Modèle parfait";"")
et
=SI(D7="Modèle parfait";"J";"L")
Plus une MFC pour J en vert et L en rouge.
Bonjour et merci pour votre aide
j'ai ce message d'erreurs qui s'ouvre quand j'ouvre le fichier excel
que dois-je faire
 

Pièces jointes

  • erreur.jpeg
    erreur.jpeg
    28.8 KB · Affichages: 21
  • erreurs 2.jpeg
    erreurs 2.jpeg
    99.8 KB · Affichages: 21

soan

XLDnaute Barbatruc
Inactif
alors fais une copie de ton fichier ; sur cette copie, ouvre le fichier, clique sur le bouton Supprimer ; ensuite, vérifie si ton classeur est ok, ferme ton fichier, et j'espère qu'en l'ouvrant à nouveau, les 2 messages auront disparu ; s'ils sont toujours là, désolé : j'ai rien d'autre à proposer.

ou peut-être recréer un nouveau classeur de cette façon : crée un nouveau classeur Excel, va sur le classeur actuel, et à partir de celui-ci copie toutes les feuilles sur le nouveau classeur ouvert ; si y'a du code VBA dans ton fichier .xlsm, faut le copier aussi.​

soan
 

Discussions similaires

Statistiques des forums

Discussions
312 854
Messages
2 092 830
Membres
105 540
dernier inscrit
missmel59