XL 2019 Tableaux championnat Esport

tiniky

XLDnaute Nouveau
bonjour,
J’ai crée un tabelaux Excel pour un championnat Esport mais j’ai un problème lorsque je rentre les points ils ne se retranscrive pas sur le classement en temps réel pourtant à mon sens tout est bien respecté.
Des idées?
Merci d’avance
 

tiniky

XLDnaute Nouveau
dernière petite questions savez vous me dire si si il est possible de faire en sorte de rentrer la position dans la colonne C6 et que le simple fait de mettre la position calcul automatiquement les points attribués a cette position?
Si c'est trop complexe a expliquer je comprends rassurez vous
 

sylvanu

XLDnaute Barbatruc
Supporter XLD
Pas sur d'avoir tout compris.
En PJ un essai. on entre le classement en C5.C18, et avec :
- en colonne D le nombre de points attribués avec :
VB:
=SIERREUR(RECHERCHEV(C5;AttributionPoints;3);"")
( attention je n'ai modifié que la colonne D, pas les autres. )
J'ai modifié I25:I40 pour n'avoir que des nombres avec un format personnalisé pour que cela reste transparent à l'écran.
- en Classement, j'ai mis :
Code:
=SI(RECHERCHEV(C25;$B$5:$Z$18;25;0)=0;"";RECHERCHEV(C25;$B$5:$Z$18;25;0))
Pour ne pas afficher les valeurs 0.
 

Pièces jointes

  • Classeur1 (8).xlsx
    198 KB · Affichages: 14

tiniky

XLDnaute Nouveau
Pas sur d'avoir tout compris.
En PJ un essai. on entre le classement en C5.C18, et avec :
- en colonne D le nombre de points attribués avec :
VB:
=SIERREUR(RECHERCHEV(C5;AttributionPoints;3);"")
( attention je n'ai modifié que la colonne D, pas les autres. )
J'ai modifié I25:I40 pour n'avoir que des nombres avec un format personnalisé pour que cela reste transparent à l'écran.
- en Classement, j'ai mis :
Code:
=SI(RECHERCHEV(C25;$B$5:$Z$18;25;0)=0;"";RECHERCHEV(C25;$B$5:$Z$18;25;0))
Pour ne pas afficher les valeurs 0.
Je me suis sans doute mal exprimé veuillez m'en excuser en faite dans la colonne C on met la position a l'arrivé et de la position automatiquement cela rentre le nombre de points attribués a la position.
La colonne D quand a elle sert essentiellement au bonus de course.
J'espere avoir ete plus clair desole encore c'est la premiere fois que je fais ce genre de démarche pas trop habitué.
 

Discussions similaires

Réponses
12
Affichages
609
Réponses
3
Affichages
447
Réponses
9
Affichages
639

Statistiques des forums

Discussions
312 947
Messages
2 093 837
Membres
105 850
dernier inscrit
mat.prv