SOMMEPROD me donne des soucis

etigi

XLDnaute Junior
bonjour à tous

j'ai une formule SOMMEPROD qui ne répond pas a ce que je souhaite, elle doit être mal rédigée mais je ne trouve pas la solution,
si l'un ou l'une d'entre vous avait 5mn à me consacrer, se serait top....
merci d'avance
Etigi
 

Pièces jointes

  • dossier EXPL pour forum EXCEL2.xlsx
    198.3 KB · Affichages: 47

JHA

XLDnaute Barbatruc
Re : SOMMEPROD me donne des soucis

Bonjour à tous,

Peut être un petit soucis de position des parenthèses
Code:
=SOMMEPROD((Enregistr2!$D$3:$D$4992=$E$8)*(Enregistr2!$DM$3:$DM$4992)*(Enregistr2!$AU$3:$AU$4992>DATEVAL("31/12/2012"))*(Enregistr2!$AU$3:$AU$4992<DATEVAL("01/02/2013")))

JHA
 

hbenalia

XLDnaute Occasionnel
Re : SOMMEPROD me donne des soucis

Bonjour à tous,

Remplaces ta formule par le formule:
Code:
=SOMMEPROD((Enregistr2!$D$3:$D$4992=$E$8)*(Enregistr2!$DM$3:$DM$4992)*(Enregistr2!$AU$3:$AU$4992>=DATE(2013;1;1))*(Enregistr2!$AU$3:$AU$4992<=DATE(2013;2;0)))
Cordialement
 

Discussions similaires

Statistiques des forums

Discussions
312 889
Messages
2 093 348
Membres
105 696
dernier inscrit
FrancisR