somme.si avec 2 critères

crevette13

XLDnaute Nouveau
Bonjour,

Je ne sais faire une somme.si que sur un seul critère : =SOMME.SI(SUIVI!$E:$E;'Synthèse ressource'!B3;SUIVI!$G:$G)
> plage E:E (colonne E) / critère B3 / résultats dans la colonne G

je souhaiterais faire une somme avec 2 critères :

- le 2e critère se trouve dans la colonne C / critère H2 / résultats dans la colonne G également,

merci
 

Mick29

XLDnaute Nouveau
Re : somme.si avec 2 critères

essaye avec un 'et'

=si(et(1er critère;2eme critère);résultat si vrai;résultat si faux)

ou avec un 'ou'

=si(ou(1er critère;2eme critère);résultat si vrai;résultat si faux)

sinon tu peux faire

=si(1er critère;résultat si vrai;si(2eme critère;résultat si 2eme critère vrai);résultat si critère 1 et 2 faux)

j'espère que je repond un peu a ton problème car j'ai pas bien compris la question ^^en esperant que ca puisse t'aider.

Cordialement

Moi
 

46MNO83

XLDnaute Junior
Re : somme.si avec 2 critères

en J5 tu tapes la formule suivante
=SOMME(SI($A$5:$A$16="April";SI($B$5:$B$16=I5;$C$5:$C$16)))
une fois cette formile tapée
tu positionnes ton curseur sur la formule
et tu tapes sur les touches
SHIFT Ctrl Entrée
des crochets { et } se formeront en début et fin de la formule


je ne sais pas si le 1er envoie avait fonctionné....
 
Dernière édition:

Discussions similaires

Réponses
31
Affichages
472
Réponses
6
Affichages
232

Membres actuellement en ligne

Statistiques des forums

Discussions
312 023
Messages
2 084 713
Membres
102 637
dernier inscrit
TOTO33000