XL 2021 SOMME INDIRECT AVEC PLUSIEUR CONDITIONS

Jimmy_fidu

XLDnaute Nouveau
Bonjour,

J'ai un classeur Excel concernant les plannings des employés (12 feuille, 1 par mois nommé janvier-février, etc...)
J'ai créer sur une feuille, une récapitulation. Dans ma cellule B2, j'ai un menu déroulement pour choisir le nom de la feuille.
J'aimerais avoir pour chaque collaborateur (Employé 1, employé 2) (colonne A) l'addition des références mise dans le planning des piquets : P1, P2, P3 dans mon onglet "mensuel" la zone A:AZ
 

Pièces jointes

  • Recap piquet.xlsx
    10.8 KB · Affichages: 4

TooFatBoy

XLDnaute Barbatruc
Je te propose ceci (à tester) :
Code:
=NB.SI(DECALER(INDIRECT($B$1&"!$A$57:$AG$57");EQUIV($A3;INDIRECT($B$1&"!$A$58:$A$61");0);0);B$2)


ps : Là c'est un peu le bazar dans ton fichier. :(
Pour bien faire, il faudrait que tous les mois soient normalisés et suivent donc exactement le même canevas.
 

Discussions similaires

Statistiques des forums

Discussions
313 193
Messages
2 096 075
Membres
106 490
dernier inscrit
fabintou