somme cellule sur même ligne avec cellule vide

plo

XLDnaute Nouveau
Bonjour à tous !
Je cherche à faire la somme en D3 de A3; B3; C3 .

Or lorsque l'une de ces cellules est vide j'ai "#valeur!" qui s'affiche.
J'ai essayé la formule : =SOMME.SI((A3;B3;C3);"*") mais ca m'affiche toujours #valeur!

Quelqu'un aurait-il une formule magique ?
Je vous remercie !

PLO
 

mth

XLDnaute Barbatruc
Re : somme cellule sur même ligne avec cellule vide

Bonjour,

Je cherche à faire la somme en D3 de A3; B3; C3 .

Euh ... pour faire cette somme, j'ai l'impression que cellule vide ou pas, cette formule doit fonctionner:
Code:
=A3+B3+C3

Une fois qu'on a dit ça ... je suppose que tu voulais faire autre chose avec cette formule ... :confused:

par exemple ça ?(matricielle)
Code:
{=SOMME(SI(ESTNUM(A3:C3);SOMME(A3:C3)))}

ou autre ?

@ +

mth

Edit: encore à la bourre moi ..... :) bonjour à tous :)
m
 

plo

XLDnaute Nouveau
Re : somme cellule sur même ligne avec cellule vide

Merci beaucoup !
C'est la formule =SI(SOMME(A3:C3)<>0;SOMME(A3:C3);0) qui m'a sauvée !!
Je vous jure ca me mettait des messages d'erreur !!
Encore merci pour vos reponses super rapides !
Bonne journée !
 

Discussions similaires

Statistiques des forums

Discussions
299 952
Messages
1 980 339
Membres
207 061
dernier inscrit
nadirasalifou