Simplifier formule?

Clochard

XLDnaute Impliqué
Bonjour,

D'après vous....

Est-il possible de simplifier cette formule?

=SI(C23="";"";SI(C23=1;"20";SI(C23=2;"18";SI(C23=3;"16";SI(C23=4;"14";SI(C23=5;"12";SI(C23=6;"10";SI(C23=7;"8";SI(C23=8;"6";SI(C23=9;"4";SI(C23=10;"2")))))))))))

Merci

Clochard
 

Clochard

XLDnaute Impliqué
Re : Simplifier formule?

Merci Staple1600

En fait de simplification... c'est toute une simplification.... partir de

=SI(C23="";"";SI(C23=1;"20";SI(C23=2;"18";SI(C23=3 ;"16";SI(C23=4;"14";SI(C23=5;"12";SI(C23=6;"10";SI (C23=7;"8";SI(C23=8;"6";SI(C23=9;"4";SI(C23=10;"2" )))))))))))

Pour finir par

=(-2)*C23+22

en passant par
=SI(C23<>"";CHOISIR(C23;20;18;16;14;12;10;8;6;4;2) ;"")


Le bonheur total... tu m'as comblé
Merci
 

Statistiques des forums

Discussions
312 113
Messages
2 085 430
Membres
102 889
dernier inscrit
monsef JABBOUR