Microsoft 365 Formule si est vide

Marvin57

XLDnaute Occasionnel
Bonjour tout le monde,

j'ai un soucis avec une formule et je n'arrive pas à gérer ce problème !

VB:
=SOMME(M2)+(N2)+(D2)+(E2)+(G2)

Alors voila ;

si je place cette formule dans les cellules d'une colonne il me donne l'erreur " #VALEUR !"

Sachant que les cellules concernées ont des formules également;

en M2 =SI(L2="";"";L2/$AM$1)

en N2 il n'y a pas de formule

en D2 =SI(C2="";"";SI(ET(C2>=5;C2<10);1;SI(ET(C2>=10;C2<15);2;SI(ET(C2>=15;C2<20);3;SI(ET(C2>=20;C2<25);4;0)))))

en E2 il n'y a pas de formule

en G2 =SI(A2="";"";$AG$1*2.5)

est ce quelqu'un pourrait m'aider à trouver l'erreur s'il vous plaît.

Je vous remercie d'avance.

Marvin57
 

Dranreb

XLDnaute Barbatruc
Bonjour.
Il y a déjà une incorrection dans la formulation, normalement c'est :
Code:
=SOMME(M2;N2;D2;E2;G2)
Après je ne sais pas si dans ce cas la fonction SOMME est gênée par des cellules non numériques (pas de classeur joint pour le vérifier).
 

Marvin57

XLDnaute Occasionnel
Bonjour.
Il y a déjà une incorrection dans la formulation, normalement c'est :
Code:
=SOMME(M2;N2;D2;E2;G2)
Après je ne sais pas si dans ce cas la fonction SOMME est gênée par des cellules non numériques (pas de classeur joint pour le vérifier).
Bonjour,
Merci pour votre réponse.

Voici un classeur modèle.

Alors pour revenir à ma demande ou mon souhait, je voudrai que dans les colonnes A, G, H, I, J, il n'y a pas de zéro inutile.

J'espère que cela ira.

Merci à vous

Marvin57
 

Pièces jointes

  • Classeur1.xlsm
    23.4 KB · Affichages: 2

Statistiques des forums

Discussions
313 192
Messages
2 096 069
Membres
106 486
dernier inscrit
Barklem